Back to overview
Downtime

CloudNode1 - Disaster recovery

Feb 24, 2026 at 8:00pm UTC
Affected services
VoopLV Node DC1-1
FNFv1_21_5_TestSrv

Resolved
Feb 25, 2026 at 6:17pm UTC

Issue making as resolved, yet some few services will be offline until proper automation are rebuild

Updated
Feb 25, 2026 at 10:36am UTC

Game Server/Services are now fully back online! We are still currently bringing back internal services and processes back online!

Updated
Feb 25, 2026 at 9:18am UTC

Due the panel is console is not online! Some of the game services are marked as degraded!

Updated
Feb 25, 2026 at 9:00am UTC

Some of our client that are using WordPress services have been resorted, but email wont be accessible due to data recovery and service recovery and email testing with providers

Created
Feb 24, 2026 at 8:00pm UTC

Due a change with in the automation that keep backup and our services up to date, due an oversite with the script causes an OS to be unbootable, but most of the service data is recovered and being put back in place!