ISP (TDT Area) Outage
Resolved
Aug 01 at 03:51pm EEST
Resolved: Seeming everything is back to normal
Affected services
Updated
Jul 31 at 04:15pm EEST
Update: ISP has resorted connections with TDT Zone once more, but however the stability of the connections is unsure right now, its possible connection could drop.
We will monitor the traffic for the time being and see how the network is reaching with stability.
Affected services
Updated
Jul 31 at 02:07pm EEST
UPDATE ISP (SIA TET): Aprox repair or escalations time is to 01.08.2025 18:00/19:00 (6PM/7PM) [EEST] (DD.MM.YYYY).
We are looking into a faster solutions to restoring back the services fast as possible and prepare for a secondary backup fallback plan
Affected services
Created
Jul 31 at 02:05pm EEST
We have gotten a report in regarding VoopLV TDT Zone Area has a ISP Area outage, seeming there is a faber optic failure or damage has occurred.
All of TDT Services are offline and unreachable!
Affected services