Issues in Dusseldorf Data center
Resolved
Nov 19 at 04:18pm EET
Issues have been resolved
Affected services
Updated
Nov 19 at 02:54pm EET
Looks like the host has came back online, but we are monitoring the network for the time being
Affected services
Created
Nov 19 at 12:06pm EET
Current there is an active issue with in the Dusseldorf data center we have gotten an infromation from our host that there will be a bit of a down time
Affected services