Back to overview
Degraded
Nexus Repo (repo.voop.lv) Database issues
Sep 05 at 03:12pm EEST
Affected services
Web Service DC1-1
Resolved
Sep 05 at 04:02pm EEST
Shared Service Upgrated to latest version
Affected services
Updated
Sep 05 at 03:54pm EEST
Database migrated, updating service
Affected services
Created
Sep 05 at 03:12pm EEST
When Update our nexus repo to the latest version we have ran into issues where the nexus refused to start due to DB migration.
We are currently working on resolve this
Affected services