Back to overview
Downtime

AWARENESS

Jul 28 at 07:30pm EEST
Affected services
TDT VM 1
TDT Node 1
TDT Node 2
Web Service DC1-1

Resolved
Jul 29 at 11:14am EEST

Situation has calmed down to the stable operations. Closing status issue

Updated
Jul 29 at 09:13am EEST

TDT Core services are back online as indented normal work, but have the situation has calmed down however we are still on a high caution for any developments.

Updated
Jul 28 at 10:22pm EEST

Some of the TDT Nodes are now offline for safety reasons. Update will be provide on the development on the situations

Updated
Jul 28 at 09:46pm EEST

Update: We have obtained few power outages close to TDT area. We are preparing to turn off our automation deployment tools and disable to internal tools so of the VoopLV Services will not be accessible for the time being.

Created
Jul 28 at 07:30pm EEST

We have obtained information that due to the red level of warning weather, is its possible that TDT Service will be knocked offline, but the region or area where TDT is not much affected by the weather, but possible ISP related issues may or may not occur.

Updates will be provided once anything new happens