Back to overview
Downtime

Global Connection Outages

Jul 19 at 12:06pm EEST
Affected services
VoopLV Node DC1-1
TDT VM 1
TDT Node 1
TDT Node 2
Web Service DC1-1
Email Service

Resolved
Jul 19 at 06:53pm EEST

All of the services and nodes have been updated with the latest patches

Updated
Jul 19 at 06:28pm EEST

DC1-1 OS Updates

Updated
Jul 19 at 06:22pm EEST

Network equipment updated.
Updating internal microservices

Updated
Jul 19 at 04:14pm EEST

Network equipment firmware updates are taking in place

Updated
Jul 19 at 02:37pm EEST

TDT System Node patches are being applied for better security and up to date packages

Created
Jul 19 at 12:06pm EEST

We have noticed from out monitoring tools that failed connection are being counted due to endpoint failure reach.

We have been notified about the global outages some our systems may or may not work.