Back to overview
Downtime

TDT (Node2) Issues

Jul 8, 2024 at 12:00pm UTC
Affected services
TDT VM 1
TDT Node 2

Resolved
Jul 9, 2024 at 9:13am UTC

Node2 Issue Resolved. Further action have been taken.

Updated
Jul 8, 2024 at 9:15pm UTC

Restored Some Core Services. Performing a night stresstest

Updated
Jul 8, 2024 at 8:47pm UTC

Updated Status

Updated
Jul 8, 2024 at 8:32pm UTC

Hardware replaced and found the root cause of the hardware failure. Storage Drive data re-upload in progress.

Updated
Jul 8, 2024 at 12:10pm UTC

One of the hard drive has stopped working and caused a failure, and the OS is refusing to boot even into the recovery.

Created
Jul 8, 2024 at 12:00pm UTC

TDT Node2 is currently is facing hardware related issues, some services will not be available