Back to overview
Downtime
Extreme Weather
Aug 07 at 01:41pm EEST
Affected services
TDT VM 1
Web Service DC1-1
Resolved
Aug 07 at 06:14pm EEST
The situation has cleared up! Services are back online
Affected services
Updated
Aug 07 at 03:41pm EEST
Currently, the weather has calmed down, but however there is an active red alert warning and a possible damaging hail storm, we are still not confident booting our back online servers.
Affected services
Created
Aug 07 at 01:41pm EEST
Due to an active extreme weather red alert warnings all of the TDT services are offline
Affected services