Back to overview
Downtime

Major Power Failure

Oct 25 at 07:06pm EEST
Affected services
TDT VM 1
Web Service DC1-1

Resolved
Oct 31 at 09:29am EET

Issues resolved

Updated
Oct 25 at 08:34pm EEST

Currently, we have gotten the power back, but we don't know how stable it is going to be. However, damage was found within the cable.

Created
Oct 25 at 07:06pm EEST

Current Issues are with the main power gate that is keeping shutting itself off a deep search is in progress and at the moment it seemed that it could be the main gate problem.

ETA: 2 days+